b4 b B (5 i 1, New Order 4

Symbol Bid ask Time

-GBPCHFb,M30 1.65631 1.65965 1.65583 1.65853- 1 - - -

4+ EURUS..,
i USDJFYD
i+ GEPUS..,
¥ USDCH...
ik EURCH..,
= ALIDUS...
¥ USDCA..
4+ EURGE...
i+ EURJFYb
i+ GEPJFYb
¥ EURCA..
¥ EURAU...
¥ GBPCH...
4 CHFJPYb
& AUDCA,

ol k@ ek G

VictaTrader
ounts

t Indicators

3 swaie moss191695
]
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Setting up Your Account

STEP 1: Download MT4 from our website
http://www.cmsfx.com/en/trading-software/cms-metatrader/

STEP 2: Run the mt4setup.exe file
STEP 3: Scroll down the list to select the language. Then press next

ﬁ?}' CMS MetaTrader 4 Client Terminal 4.00 setup (===

& avis

Pleaze clozely read the following license agreement. Do pou accept all the terms of the following
licenze agreement?

EMD USER LICEMSE AGREEMEMT -

Metaluctes Software Corporation makes no warranty or representation, either express or
inplied, with rezpect to this software, the hardware, or docurmentation, including their
quality. perfarmance, merchantahbility, or fitheszs for a particular purpose.

m

Because software iz inherently comples and may not be completely free of errars, you are
adviged o verify vour wark, In no event will Metaluotes Software Corporation be liable for
direct, indirect, special, incidental, or conzequential damages arising out of the wse of or

inability to uze the software, hardware, or documentation, even if advized of the possibility of
such damages. |n particular, Metalluotes Software Corporation iz not rezponzible for any

cozts, including, but not limited to, those incurred a3 a result of the use of the software, loss +

S P AP s VPSP FPRP | WOPUpPUPU Y W | [APRPPUOY SRV SR BPOY 1 SR { PYRPPRPIPUEY -

[W]*es, | agree with all the terms of this license agreement

[ < Back ][ et » ][ Cancel

STEP 4: First time users may see a ‘WAITING FOR UPDATE SCREEN'.

|7 2088341420: MetaTrager - CMS Forex - Dema Account!
Please close all existing charts which have that message. Once all these Fie || View iset Chats Took Window Help
. Ed Mew Chart i} L-Ea,NEwOrﬂér
charts are closed please drag and drop a new currency pair from the = Open Cfine = A B -
. . . Open Delstad *
market watch table. This will resolve your issue and the new drag and n. ;
. . Clase Carl+Fd P
drop chart currency pair should be moving. B sevehe o
'_';5 Save As Picture
. = y |& Opan an Account
STEP 5: Then you are able to logon to the platform. Click on ‘File’ and & =
then ‘Open an Account’ Prict Setup...
‘:b Print Preview

Il

Print.... Cirl=P

Exit

MetaTrader 4
User Guide
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The Main Screen

Let’s examine the MetaTrader 4 platform and go over the function of each window on the main screen.
Here is what the MT4 main screen looks like:

" 2088426465: CMIS MetaTrader 4 Client Terminal - Demo Account - GBPUSDb,HL =n| =R
Fle View Inset Chats Tools Window Help
B - Eh- |[®] & G (D) [GY @, New Order (§) 6§ Bpertadvisors £ 11, |18 | | @ Q| b | [k ,_Q, - @O~ 5
A - — @ E A f%e|iMm M5 M5 M0 HL He DIl MM
Market Watch: 21:32:20 x [ N
) EURUSDb,HL = ) USDIPYb,HL ==
Symbol Bid Ask

¥ EURUSDb 121704 121729
& USDJPYb 89.972 89.997
¥ GBPUSDb 143712 143751
<+ USDCHFb 116039 116076
<& EURCHFb 141253 141288
¥ EURGEPD 0584658 054683
4 EURIPYD 109.514 109554
< GEPJPYD 129315 129370
4 AUDUSDb 082201 082240
4 USDCADD 106947  1.06984
¥ NZIDUSDb 068331 066386
4 EURCADD 130176 130220

Symbols | Tick Chart |

USDIPYb,HL 9.9:

Navigator
CMS MetaTrader
w5 Accounts
- [F] Indicators
L
w8 Custom Indicators
Al Lo Scripts

Common | Favorites |

*| Time From Headline
&4 2007.09.25 16:00 Capital Market Services Group, LLC
£ 2007.09.25 15:58 Capital Market Services Group, LLC Mobile Trading - It's Easy!
2007.09.2515:56  Capital Market Services Group, LLC Welcome!

* | & uspeHeb,HL =

‘What Is Automated Trading?

) GBPUSDb,H1

Terminal

Trade | AccountHistory | Alerts | Maibox | Experts | Journal |

For Help, press F1 CMS MT4 Default

Main Menu
From the main menu, you can access the program
menu and settings

Toolbars
With the toolbars at the top, you can quickly access
the platform’s many features and settings

“Market Watch” window

The “Market Watch” window is essentially your
quotes board. View a list of all offered instruments
with streaming real-time quotes.

Navigator Window

This window is where you will be performing most of
your functions, from logging into different accounts
to using all your indicators, scripts and Expert
Advisors.

Page 4

Wi ok

P “Chart” window

View bar, line, and candlestick charts of various
currency pairs from this window. Multiple charts can
be displayed simultaneously. Indicators and Expert
Advisors can be added directly to the chart for your
analysis needs.

“Terminal Window”

View your account history, and trade information
such as open positions and placed orders, client
terminal log-file and MT4 emails.

MetaTrader 4

User Guide
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Real-Time Quotes in the Market Watch Window

The “Market Watch” windows allows you to view streaming real-time quotes.

If for some reason the “Market Watch” window is not displayed, you can get to it by pressing Ctrl+M, or by using
the View -> Market Watch menu sequence, or by clicking the button from the “Standard” toolbar:

Standard Toolbar
(%]

o= = N R S N G = O

Right click the mouse button on the “Market Watch” window to produce the context menu:

Market Watch window

Market Watch: 20:16:05 [E
Symbaol Bid Ask Time
¥ EURUSDb 1.23928 1.23553 20:16
¥ USDIFYD 90,475 90,498 20:16
¥ GBPUSDD 144334 1.44369 20:16
4 USDCHFb 115828 1.15860 20:15
4 EURCHFb 1.43544 1.43581 20015
4 AUDUSDb 0.83078 0.83112 20015
¥ USDCADb 1.05864 1.05898 20:16
4+ EURGEPb 0.55844 0.55874 20015
¥ EURJFYD 112,140 112,173 20:16
¥ GEPIPYD 130,595 130,643 20:16
¥ EURCADDb 131208 131248 20:16
¥ EURAUDD 149122 1.49193 20:16
4 GEPCHFb 1.67185 1.67246 20:15
¥ CHFIFYb 78.092 12123 20:16
¥ AUDCADDb 0.57958 0.53004 20:16
¥ AUDJPYD 75.169 75.208 20:16
4 NZDUSDb 0.67270 0.67318 20n16
& CADJFYb 85.441 85.479 20:16
¥ NZDJPYb 60,869 60,926 20:16
¥ GBPAUDD 173683 1.73757 20:15
& AUDNZDb 1.23433 1.23505 20:16
& USDMXNb 1295230 12.95890 20:15

Symbols | Tick Chart |

MetaTrader 4

User Guide
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Real-Time Quotes in the Market Watch Window

New Order —allows you to open/close a position or place a new pending order;

New Order Window
Order |

USDIPYb Symbol: | USDIPYb, US Dollar vs Japanese Yen v]

30.506 Volume:  1.00 -

s0.458 Stop Loss: 0.000 Take Profit: 0.000 5
50.485

Comment:

Type: [Market Execution hd

76
Market Execution
50.465

90.470 / 90.493
. Eear

20,435 Motice! At order by market execution, the price will be quoted by dealer.

Chart Window — opens up the chart of the selected currency pair

Market Watch: 20:19:49
EURUSDH
123554

1.23587

1.23580

123522

Symbals | Tick Chart

Tick Chart — opens up the tick chart for the selected instrument in a new tab within the Market Watch window

Hide — removes the specified instrument from the “Market Watch” list
Hide All — deletes all symbols from the list in the “Market Watch” window except those used in your open posi-
tions or charts

Show All — displays all symbols in the “Market Watch” window

MetaTrader 4

Symbols — enables the window where you can hide/show the User Guide

selected instruments

Page 6 —— (PCMSFOREX




Real-Time Quotes in the Market Watch Window

Enabling Symbols

&9 Symbols |

----- CADIFYb (Canadian Dollar vs Japanise Yen) - Show
----- CHFIPYE (Swiss Franc vs Japanise Yen)

----- EURAUDE (Furo ws Australian Dollar)

----- EURCADb (Euro vs Canadian Dollar)

----- EURCHFb (Euro vs Swiss Franc)

----- EURGBPb (Euro vs Great Britain Pound

----- EURIPYb (Euro vws Japanese Yen)

..... EURUSDb (Euro vs US Dollar)

----- GBPAUDD (Great Britan Pound vs Australian Dollar)
----- GBPCHFL (Swiss Franc vs Japanise Yen)

----- GEPIPYD (Great Britain Pound vs Japanese Yen)
----- GBPUSDb (Great Britain Pound ws US Dollar)

----- NZDIPYE (Mew Zealand Dollar vs Japanise Yen) -

| i [ ¥ i Close I

Hide

Properties

m

Sets — save/edit/delete the custom settings for the “Market Watch” window
High/Low — shows/hides columns with the highest and lowest prices for each symbol

Market Watch: 16:37:32

symbol Bid Ask High Low °
& EURUSDb 1.27199 1.27222  1.28023  1.26653
& USDJPYb 92.862 92.883 93.253 92202 |_
¥ GEPUSDb 1.49414 149446 149429 147187 |
P USDCHFb 110433 110472 111314 110438
4 EURCHFb 1.40485 140511 141842 140341
& AUDUSDb 0.89829 0.89857 0.9029¢  0.89316
& USDCADb 1.01937 1.01971  1.02867  1.01931
4 EURGEPD 0.55114 0.55139 0.86197 0.584977
4 EURJFYD 1158126 115159 119.356 116.8586
4 GEPJPYD 138.757 1358.501 135.766 135.8587
. Tick Chart

Time — displays a column with the arrival time of the latest quote for each instrument

MetaTrader 4

User Guide
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Real-Time Quotes in the Market Watch Window

Market Watch: 16:41:40 x
Symbol Bid Ask Time *
¥ EURUSDb 1.27304 1.27323 16:41
¥ USDIFYD 92827 92849 16:41

& GBPUSDb 1.49493 1.49523 16:41
¥ USDCHFb 110348 1.10386 16:41
¥ EURCHFb 1.40504 1.40536 16:41 3
& AUDUSDB 0.89885 0.89914 16:41
¥ USDCADD 1.01858 1.01876 16:41
+ EURGEPD 0.85135 0.85162 16:41
& EURJPYD 118186 118.216 16:41
¥ GEPJPYD 138,781 138.832 16:41
¥ EURCADD 1.29686 1.29710 16:41
¥ EURAUDD 141595 1.41649 16:41
¥ GEPCHFb 164993 1.65046 16:41
¥ CHFJPYD 84,103 84,134 16:41

4 AUDCADb 091568 091612 1641 ~
Symbols | Tick Chart |

Grid - hides/unhides grid lines in the “Market Watch” window
Popup Prices — opens the popup window which contains real time quotes for your selected instruments.

Popup prices Popup Prices

MetaTrader 4

s

User Guide
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Charts

With MetaTrader 4, you can display multiple real-time charts simultaneously on the same screen, for any currency
pair in any time period. The types of charts are available in MetaTrader 4 are bar, candlesticks, and line. You can
change how a chart is displayed from the Charts toolbar located at the top of your platform.

Charts Toolbar

Bar Chart

The bar chart displays a series of bars. Each bar has a high (top), a low (bottom), an
opening price (left horizontal little line) and a closing price (right horizontal little line) for the
specified period of time. Below is an example of a single bar in the bar chart.

The bar chart is recommended for longer periods, typically 5 minutes or more.

EURUSDh, H4 o |[E ]

Bar Chart in MT4

2 May 2115 4 May 0100

MetaTrader 4
User Guide
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Charts

Line Chart

The different time periods
(minutes, hours, days, months
etc.) are displayed on the x-axis
and the prices are displayed on
the y-axis. Each point on the
chart shows the close price for
the period and all the points are
joined by lines. Line charts are
best used only for short time
periods of 5 minutes or less.

Candlesticks

Candlesticks are mostly used
for a daily period. This method
of technical analysis is based
on the correlation between
both closing and opening prices
within the same trading day, and
the closing price of the previous
session and the opening price
of the next session.

Page 10

EURUSDb, H4

28 Apr 2010 29 Apr 16:00 2 May 215 4 May Oh0D 5 May 12:00 6 May 20:00

10 May 00:00 11 May 08:00

EURUSDb,H4

EURUSDE,H4 1.26888 1.27294 1.26832 1.27242

!
__TI_T_;W-[ |'+|Q

I+I

28 Apr 2010 29 Apr 16:00 2 May 22:15 4 May 0400 5 May 12:00

MetaTrader 4
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Charts

How to Read a Candlestick

The rectangular part of the candlestick line is called the real body. The
thin vertical lines above and below the body, or shadows, show the lows
and highs within a specified period of time. Depending on the closing and
opening prices the real body can be white (empty) or black. If the opening
price was lower than the closing price or the given currency pair gained
value, then the body of the bar is white. To contrast, if the opening price was
higher than the closing price or the given currency pair lost value, then the
body of the bar is filled black.

Chart Context Menu
Bid Ask Time *
Creating New Charts % EURUSDb 1.23975 1.23999 20:22
¥ USDIFYh a0.469 o0 .493 20:22
In order to create a new chart for any instrument right click on the “Market @ GBPUSDD 144359 144389 202
Watch” window, then select the Chart window item from the context menu: & EURCHFD EL New Order F9 o
% AUDUSDE IQ,, Chart Window 20:22
4 USDCADE ] Tick Chart Space 20:22
. . . ¥ EURGEFb 20:22
By left clicking the mouse you can drag and drop any selected currency pair > cuRITD ids Delete 022 |
into any open chart window. #coppvp | Hde Al e
4+ EURCADb Show All 20:22
4 EURAUDE Symbols 20:22
¥ GEPCHFb Sets » 20:22
% CHFJFYD 20:22
& AUDCADE High/Low 20:22
& AUDIPYD | v Time 20:22
¥ NZDUSDE Auto Arange A 20:22
¥ CADJPYD Grid 20:22 L1
¥ NZDJFYb 20:22
4 GBPAUDE BB Popup Prices F10 022
HSy.rﬁI.J_ol-s_ Tick Chart |

MetaTrader 4
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Charts

Customize Your Charts
You can also customize the look and feel of your charts, but right clicking on the chart and selecting properties
from the dropdown menu.

%) USDCHFb,He

USDCHFb,H4 115742 1.15523 1,15226 1.1563%

Trading

Expert Advisors
Indicators List
Periodicity
Template

% Refresh

Auto Arange

Grid

Volumes

Zoom In

Zoom Out

Save As Picture...
@ Frirt Preview

% Prirt

D Properties...

Change background and foreground colors, bull and bear candles, volumes, and more, within the Properties

window. :
Properties of EURUSDb, H4 E7E

Colors | Common

Calor scheme: [r—— Background: [l Black v
EURUSDb,H4 1.26885 1.27453 1.26832 1.27336 | Foreground: White -
; I Grid: LightSlateGray «
Bar Up: Lime -
Bar Down: Lime -
Bull candle: [l Black -
Bear candle: White o
Line gragh: Lime v
Volumes: LimeGreen v
Ask line: |l Red -
Stop levels: [l Red v
| ok || Ccancel Reset |

MetaTrader 4
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Charts

Chart period

The period displayed in one bar or candle. For example, if you create a 15 minute bar chart, then each bar will
have the price data for the relevant 15 minutes. In MetaTrader 4 the following time periods can be used: 1, 5, 15,
30 minutes (M1, M5, M15, M30 respectively), 1 hour (H1), 4 hours (H4), 1 day (D1), 1 week (W1) and 1 month
(MN). In order to change a time period, use the “Periodicity” toolbar:

“Periodicity” toolbar

Periodicity B2
ML M5 MIS [M30 HI H¢ D1 Wil M

Right click anywhere on the chart to produce the context menu to get access to the chart settings:

Trading
Eupert Advisors Market Watch window context menu
Indicators List
| Peridicity Mt 1 Minute (1)
Termplate bl M5 5 Minutes (M5)
@ Refresh Mis 15 Minutes [M15)
Auko Arrange Crl+b, @ 30 Minutes (M30)
(5] G o | 1 THowHT)
L. Wolumes Cirl+L #4 4 Hours (H4)
o1 Daily [D1)
@ Zoom In * Wi Weekly (W)
S Zoom Out | e Monthly (MN)
IL_'IEI Save As Picture. .
& Pririt Prewview
@ Priri... Cirl+P
E& Froperties... FB

Choose Periodicity and select a time period from the drop down menu or press the [image: NewToMarkets_14.
png] button on the “Charts” toolbar;

Select Refresh item if an error occurs or if there are so called “gaps” on the chart. All missing data will be uploaded
from the server and will appear on the chart;

MetaTrader 4

Select Grid if you wish to hide/unhide gridlines on the chart; User Guide
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Charts

Select Volumes in order to show/hide tick volume (the number of quotes of any period time);

Zoom in/ Zoom out will help you to modify chart measures. You can also use El (-:l'}} the buttons on the
“Charts” toolbar or press the “+” and “-” buttons;

Save as picture... will save the chart as the *.gif, or *.bmp. file;

Properties... (or the F8 button) enables the window where you can change chart settings, by selecting the
“Colour” tab you can change the colour of any element on the chart:

Colour tab of Chart Properties window
Properties of EURUSDb,H4 o)

1
Colors | Common

Color scheme: v| Backaround: [l Black -

Foreground: White Al

Grid: LightSlateGray

Bar Lip: Lime -

Bar Down: Lime Al

Bull candle: [l Black -

Bear candle: White -

Line graph: Lime -

Volumes: [l LimeGreen -

Askline: [ Red -

4 May 16:00 6 May 00:00 7 May 08:00 10 May 12:00 Stop levels: Ml Red v
| ok || Ccancel Reset

MetaTrader 4
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Charts

Other settings can be changed in the Common tab:

_ Common tab of Chart Properties window
Properties of EURUSDb,H4 — —

Colorz | Common

] Offline chart " Bar chart
[¥] Chart on foreground @ Candlesticks
| Chart shift 1 Line chart
[¥] Chart autoscroll -
[+| Show OHLC
- [7] Show Ask line
- Scale foe One to One ] Show period separators
| Scale fix 7] Show grid
[7] Show volumes
2433 [7] Show object descriptions

ok J[ Camcsl [[ Resst

Please note the following options:
Offline chart - the chart is not being updated by new quotes. Once you open the chart offline (File -> Open offline)

this option becomes automatic;

Chart shift - allows to shift the chart from the right edge of the window. You can also press the button on the m
“Charts” toolbar or use the Charts -> Chart shift menu sequence;

Chart autoscroll - disables/enables chart autoscroll to the left once a new quote is received. You can also press
the J_Ir. button on the “Charts” toolbar or use the Charts -> Autoscroll menu sequence.

MetaTrader 4

User Guide
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Market Orders

In order to enable the ‘Order’ window:

1. Right-click on the ‘Market Watch’ window or on the ‘Trade’ tab of the “Terminal’ window and select New
order from the context menu; or

Press the F9 button; or

Use the Tools -> New Order menu sequence; or

Right click on the chart window and select Trading -> New Order from the context menu; or

o &~ D

Double click on the currency pair in the ‘Market Watch’ window.
From the ‘Order’ window, you have two ways of making deals: ‘Market Execution’ and ‘Pending Order’.

Market Execution means that your order will be executed at the best prices in the market at the time. Once you
decide to place a trade by clicking the buy or sell button, your order will be automatically executed at the best
price available from one of our many reputable banks. If the order is only partially executed at the first price, all
subsequent best prices will be used until the entire order has been filled. As a result, you may not know the final

price at the time the order is placed. Order window (Market Execution)

Order =E =

EURGEFh Symbol: [B..IR,GBPb, Euro vs Great Britain Pound V]

0.E5E58 Volume: 1,00 -
0.85891 Stop Loss: 0.00000 = Take Profit: 0.00000

Comment:

Type: [Market Execution -

Market Execution

0.85844 / 0.85874
v (R (v

Motice! At order by market execution, the price will be quoted by dealer.

0.85837

Before you make a deal you can change its details in the ‘Order’ window:
P Symbol — the currency pair you choose
Volume - number of lots
Stop Loss - the level of Stop Loss order (grayed out in Market Execution mode)
Take Profit - the level of Take Profit order (grayed out in Market Execution mode)

vV v v V9

Comment - any notes

MetaTrader 4

User Guide

Page 16 = = (PCMSFOREX



Market Orders

MNew Crder

F§

| Cloge Order

Modify or Delete Order

Tralling Stop
Prafit

3

]

How to close an open position

In order to close a position, go to the ‘“Trade’ tab of the ‘Terminal’ window, right-click

to obtain the context menu, and then select “Close Order.” You can also left-double-

clicking on the open position in the “Trade” tab of the “Terminal” window.

v  Commissions The context menu of the Trade tab of the Terminal window

Taxes
Comments
v Auto Arange
v (Grid G
When the ‘Order #__ ...” window appears, you simply hit the yellow “Close #...” button
If the market is stable then execution is usually made atlFYINGRFs position (Market Execution) he
Order #43612495 sell 1,00 EURGBPb at 0.85837 sl: 0.00000 tp: 0.00000 (=] & s
EURGEPh Symbol: [EURGBPI:,Eum vs Great Britain Pound -]
Volume:  1.00 -
Stop Loss: 0.00000 F Take Profit: 0.00000 =
Comment:
Type: |Market Execution -
Market Execution
0.85840 / 0.85870
s [ e
[ Close 43612495 sell 1.00 EURGEPD by Market ]
Motice! At order by market execution, the price will be quoted by dealer.

quote shown by CMS Forex. Sometimes, however, the market can be very volatile and the quote offered several
seconds ago may become invalid (even before those several seconds, which are given to you for the decision-
making process, run out). In this case the quote is revoked and the “Requote” window with a new quote appears.

p Stop Loss: an order to close a previously opened position at a price less profitable for the customer
than the price at the time of placing the order.

P Take Profit: an order to close a previously opened position at a price more profitable for the customer
than the price at the time of placing the order.

If you place these types of orders you do not have to sit in front of your computer to wait for the outcome. “Take
Profit” and “Stop Loss” orders will be executed automatically as soon as the price reaches order level (see

below).

MetaTrader 4

User Guide
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Market Orders

How to place Stop Loss and Take Profit orders in the Order window New Order F
In order to add your Stop Loss and Take Profit levels use the context menu: Close Order

/3 Moy or Delete Order

Tralling Stop 4
Profit 4

The context menu of the Trade tab of the Terminal window

v Commissions
Taxes
Comments
v Auto Arange
v Gid G

Right-click on the open position or on the pending order in the “Trade” tab of the “Terminal” window, and select
“Modify or delete order.” The “Modify order” window enables:

The Modify Order window
Order #43612495 sell 1.00 EURGEPb at 0.85837 sk: 0.00000 tp: 0.00000 =

EURGEPb Symbol: | EURGBFb, Eura vs Great Britain Pound
0.85894 Volume: | 1.00
0.85887 Stop Loss: 0.00000 Take Profit: 0.00000 |
Comment:
0.85880
Type: |Modify Order -
Modify Order
Level: 0 * points Level: O ¥  points
0.85853 Stop Loss: 0.00000 % Take Profit: 0.00000 &
0.85846 Modify #43612495 sell 1,00 EURGBFPb sl: 0.00000 tp: 0.00000
Il 0.85840 Stop Loss or Take Profit you set must differ from market price by at least 0 pips.
|E"‘W 4
0.85833

Fill in the “Stop Loss” and “Take Profit” fields. By pressing the red button (in our example “1.25690”) you can
copy this level into the “Stop Loss” field. By pressing the blue button (in our example ‘1.25636’) you can copy
this level in the “Take profit” field. The value in the “Level” field defines the difference between the order level and

the current price. Once you fill in the “Stop Loss” and/or “Take profit” fields press the “Modify #position number’
button.

MetaTrader 4

User Guide
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Market Orders

In order to remove your “Stop Loss” or “Take Profit” orders, specify its level as equal to zero.
‘Stop Loss’ and “Take Profit” orders are executed in the following cases:

P The “Take Profit” order on an open Buy position is executed if the Bid price in the quotes flow becomes
equal or higher than the order level.

p The “Stop Loss” order on an open Buy position is executed if the Bid price in the quotes flow becomes
equal or lower than the order level.

P The “Take Profit” order on an open Sell position is executed if the Ask price in the quotes flow becomes
equal or lower than the order level.

p The “Stop Loss” order on an open Sell position is executed if the Ask price in the quotes flow becomes
equal or higher than the order level.

The order will be executed if at least one quote reaches the order level. Please note, that in MetaTrader 4, charts
are created using Bid prices. So:

Minimum Ask price is equal to the minimum bar price (Low) plus spread.
Maximum Ask price is equal to the maximum bar price (High) plus spread.
Minimum Bid price is equal to the minimum bar price (Low).

vV v v Vv

Maximum Bid price is equal to the maximum bar price (High).

Important: If, under abnormal market conditions, the order level falls within the price gap, CMS Forex has the
right to execute the order at the Bid or Ask price (depending on order type) of the first obtainable after the gap
quote.

Trailing Stop
Trailing Stop is an algorithm to manage Stop Loss orders.
Once a trailing stop has been placed (for example, if a trailing stop’s value is 15 pips) the following occurs:

P  No Stop Loss order will be placed until the open position is in a profit of at least 15 pips. The platform
will prompt you to place the Stop Loss order 15 pips higher or lower than the current price.

P  Subsequently, each time the difference between the current price and the order level exceeds 15 pips,
MT4 sends the instruction to modify the Stop Loss order to a level 15 pips higher or lower than the
current price. The Stop Loss order then becomes closer to the current price.

MetaTrader 4

User Guide
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Market Orders

Note: It is very important to note that no Stop Loss order will be placed until the market moves in your favour, as
mentioned above. Therefore to limit losses, a separate Stop Loss would need to be placed manually.
In order to place a trailing stop, highlight the open position in the ‘Trade’ tab of the Terminal window and right-

click to open the context menu.

Mew Order F5
todify or Delete Order
| Trailing Stop " Deleizal
Prriafit * v  MNone
Commigsions 15 points
T axes 20 points
Coamments 25 paints
Auto Arranage Fil 30 pointz
v Gnd G 35 paints
40 points
45 points
B0 points
Custom...

A Pending order is an instruction to open a position when the current price reaches the order level.
There are four types of pending orders:

Buy Limit - an order to open a Buy position at lower than the current price.
Sell Limit - an order to open a Sell position at higher than the current price.
Buy Stop - an order to open a Buy position at higher than the current price.
Sell Stop - an order to open a Sell position at lower than the current price.

vV v v Vv

Pending Orders

1. Right click on the “Market Watch” window or on the “Trade” tab of the “Terminal” window and select
New order from the context menu; or

press the F9 button; or

use the Tools -> New order menu sequence; or

right-click on the chart window and select Trading -> New order from the context menu; or

A

double-click on the currency pair in the “Market Watch” window.

In order to place a pending order, open the ‘Order’ window and choose Pending order from the drop down list:
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Market Orders

Ordler (=l = =]
URUSDH Symbol: |EFURUSDb, Euro ws US Dollar v]
123985 Volume:  1.00 -
123976 Stop Loss: 0.00000 5 Take Profit: 0.00000 =
Comment:
123966
Type: ing Order v]
123557 - Market Execution
FEriap@ns Pending Order i
123347 Type: |Buy Limit + | EURUSDb 1.00
: Expiry: [0] 5/24/2010 15:31
123919
Open price you set must differ from market price by at least 0 pips.
123909
123900

The following options may also be changed in this window:

Symbol - currency pair or CFD

Volume - transaction size in lots

Stop Loss - Stop Loss order level which will be activated once the pending order has been executed
Take Profit - Take Profit order level that will be activated once the pending order has been executed
Comment - your comments for the pending order

Type - the type of pending order: Buy Stop, Buy Limit, Sell Stop, Sell Limit

At price - pending order level

Expiry - if the box has not been checked the order is valid up to the time when you cancel it or when it
is executed. If the box is checked the order is valid up to the time specified in the box.

VvV vV vV vV vV VYV Vv

Once the Place order button is pressed, the instruction is sent directly to the CMS Forex’s Trading Desk. Once
CMS Forex confirms the order, it appears in the ‘Trade’ tab of the ‘Terminal’ window
In order to modify or delete a pending order highlight it in the “Terminal’ window, then right click to produce the

: The context menu of the Trade tab of the Terminal window
Mew Order
Cloge Order

Modify or Delete Order

context menu:

Trailing Stop »
Profit 4

Commissions
Tawes
Commetts
Auto Arranags
v  Grid G
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Market Orders

Order #43612510 buy limit 1.00 GEPUSDb at 1.44000 <l: 1.43000 tp: 1.45000

1.00

1.43000 |

GBPUSDb, Great Britain Pound vs US Dollar

How to modify or delete pending order

Take Profit 1.45000 (=

= [Modify Order

1.44000 5
1.43000

E] sf24/2010 15:40

Modify

Open price you set must differ from market price by at least 0 pips.

Symbol:

Volume:

Stop Loss:

Comment:

Type:

Modify Order

Price:

Stop Loss:

Expiry:
1.44374
il
144352

Take Profit: 1.45000 (5
(IR

Execution of pending orders:

vV v v Vv
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A Buy Limit order is executed if the Ask price becomes less than or equal to the order level.
A Sell Limit order is executed if the Bid price becomes more than or equal to the order level.
A Buy Stop order is executed if the Ask price becomes more than or equal to the order level.
A Sell Stop order is executed if the Bid price becomes less than or equal to the order level.
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Expert Advisors

MetaTrader 4 (MT4) is one of the most popular platforms in the industry, mostly because of the ability to run
Expert Advisors (EAs) on the platform. EAs are trading robots that allow you to automatically trade, without
having to constantly monitor the market. EAs can be used for analyzing market moves, creating trading signals,
and making trading decisions.

In order to use an EA, you must attach it to a chart so that it can use the chart tick movements to analyze the
market.

The Location of EAs on Your Computer

You need to place your EAs in the “\experts” folder. If for example you have installed MetaTrader in a folder called
“MetaTrader - CMS Forex” under drive C: the address to this folder could be “C:\Program Files\MetaTrader -
CMS Forex\experts\’.

There are some folders under the “experts” folder that some EAs use. For example:
.\experts\libraries
.\experts\files

Many EAs automatically locate themselves in the proper folders, however, it is useful to know how to do so
manually.

EA Formats

EAs are available in two different formats: the raw format (or source code) and the compiled format (or executable
version). The file extension for EA source code is *.mqg4 (e.g. MACD_Sample_EURUSD.mq4) and the file
extension of EA compiled programs is *.ex4 (e.g. PMACD_Sample_EURUSD.ex4). The default location for both
formats is the “\experts” folder.

You cannot use the source code to run the EA. You must compile the source code first to make it an executable
file. On the other hand the compiled (*.ex4) format is ready to use. You don’t need the source code to run the
compiled format. So eventually all you need is the compiled file.
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Expert Advisors

Compiling an EA
If you place an error-free source code in the “\experts” folder and then start MT4 it automatically compiles the EA
and creates the *.ex4 file. You may also compile the EA yourself as follows.

When you install your MT4 trading terminal you also install an application called MetaEditor. The installation is
done automatically. You can use MetaEditor to develop EAs. You also use MetaEditor to compile EAs. So if you
receive the source code of an EA (i.e. the *.mq4 file) use the following steps to compile it. If you already have the
compiled file in hand, you can skip the following procedure.

1. From the MT4 terminal, you can run the MetaEditor by going to Tools > MetaQuotes Language Editor.
2. In the MetaEditor window open the EA source code. You can either use the File > Open to locate and
open the file or double-click the file name in the “Navigator” window. This window is located on the right side of
the MetaEditor window by default.

3. On the MetaEditor toolbar click the “Compile” button

4. If the code contains no errors the application creates the compiled (*.ex4) file and you are ready to use
the EA. The error messages appear on a window called “Toolbox” embedded in the MetaEditor environment.

5. Close MetaEditor. Now you are ready to use the EA.

ﬁ 2088431666: CMS MetaTrader 4 Client Terminal - Demo Account - USDICHF %'ﬁr“:;'[meﬁ:Z“-mdnw = ‘E'
Fle View Inset Charts | Tools | Window Help XA B0+ > B | B comie & emn | @ .

%Rv =~ ) D‘:.:f New Order F9 it A [hee

E k _=_ | | — /4 'd_a History Center Fz

Market Watch: 20:09:00 2 Global Variables F1

- - s

S s |® MetaQuotes Language Editor F4 _ o
¥ EURUSDb  1.22942 1.2] Koy (9 Mg Arenget
£ USDIPYD 90857 90 &% Options Cti+0 = | Bl .
N L BT Y 4 AArra 4 aa - Desuplle o

8| Errors | Findin Files | Oniine Library | Help |

For Help, press <F1> Lng, Col 33
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Expert Advisors

Attaching the EA
To attach an EA to a chart use the following steps.

1. In the MT4 terminal open the desired chart.

2. Select the proper time frame by clicking one of the icons on Periodicity toolbar or Chart > Periodicity
menu.

3. Make sure that the “Navigator” window is open. The default location of this window is below the “Market

Watch” window on the left side of the MT4 terminal. If the “Navigator” window is not open either press
Ctrl+N or from the View menu select Navigation.

4. In the “Navigator” window click the “+”sign next to “Expert Advisors”. The list of current EAs appear in
the window.

5. From the list either drag-and-drop the EA to the chart or double-click it. A dialog box appears.

6. On the “Common” tab select the “Allow live trading” option. If you do not select this option the EA does
not enter trades automatically.

7. On the same dialog box select the “Inputs” tab. The tab is located at the top of the dialog box. In this
tab you can make any changes to external variables

8. Click OK. A smiley (happy face) appears on the upper right corner of the chart indicating that the EA is
running. _

If you see an “x” sign instead of the happy face, this means that all of the EAs NEIQEEFS MetaTrader ;

are deactivated. To activate EAs from the Standard toolbar, press the “Expert &) Accounts

. . . i . ? Indicators
Advisors” icon. If instead of the happy face you see a :-( it means that this EA 0 € Expert Advisors

is not allowed to trade live. ... %28 MACD Sample

‘% Moving Average

To enable live trading: - [ Custom Indicators
1. Press F7 to see the EA properties dialog box. G- & Scripts
2. Select the “Common” tab.
3. Select “Allow live trading. Common | Favorites |
MACD Sample 2|z USDCHFb,HL
Common | Inputs

Variable Value

2| TakeProfit 50.0

wj Lats 0.1

‘-"!'1 TrailingStop 300

127 MACDOpenLevel 0

"] MACDCloseLevel 20

2] MATrendPeriod 260

Load
oK || camcel |[ PReset |
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Expert Advisors

If you see an “x” sign instead of the :-), this means that all of the EAs are deactivated. To activate EAs from the
Standard toolbar, press the “Expert Advisors” icon. If instead of the :-) you see a :-( it means that this EA is not

Deactivated
Elp

allowed to trade live.

¥ 2088431666: CMS MetaTrader & Client Terminal
Fle \View Inset Charts Tools Window

To enable live trading: (- O |[®) © G |0 L | B neworder @ 9B Bxpert Adwsors |
1. Press F7 to see the EA properties dialog box.
. eleC e ommon” tao. 2088431666: CMS MetaTrader 4 Client Terminal
2 Select the “C ” tab 'a Activated
“ . . File  View Insedt Chats Tools  Window (5]
3. Select “Allow live trading. - ]
g Eﬁﬁ-v v | Q} ’@lﬁ ﬁ | E. Mew Order @ @ Expert Advisars E
[ MACD Sample (7 =]
s
Wariable Value
[1=) TakeProfi 500
[ Lots 0.1
L,‘-'Ej TrailingStop 30.0
[ MACDOpenLevel 30
[#=) MACDClossLevel 20
[#=) MATrendPeriod 260
Load
[ ok || Cancel || Resst |

Changing the Properties of an Attached EA
To change the properties of an EA that is attached to a chart use the following steps:

1. In the MT4 terminal open the chart.

2. Press F7 to see the EA properties dialog box. Alternatively, you may right click on the smiley located on
the upper right side corner of the chart and select Properties from the pop-up menu.

3. To change the values assigned to external variables, select the “Inputs” tab and make the desired
changes or click Reset to restore the original settings of the EA.

4. To change other options select the “Common” tab and select or deselect desired options.

5. Click OK.

Expert Advisors in MT4
The Expert Advisors technology is a method of trading which frees you from the daily manual routine. Expert
Advisors automatically analyse current market situations, trade and monitor open positions.
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Expert Advisors

Changing the Properties of an Attached EA

To change the properties of an EA that is attached to a chart use the following steps:

1. In the MT4 terminal open the chart.
2. Press F7 to see the EA properties dialog box. Alternatively, you may right click on the smiley located on
the upper right side corner of the chart and select Properties from the pop-up menu.
3. To change the values assigned to external variables, select the “Inputs” tab and make the desired
changes or click Reset to restore the original settings of the EA.
4. To change other options select the “Common” tab and select or deselect desired options.
5. Click OK.
MACD Sample MACD Sample
Variable Value Wariable Value
|V] TakeProfit 500 [ TakeProfit 50.0
] Lots 0.1 [f Lots 01
L‘-’Ej TrailingStop 300 l‘j‘!:j TralingStop 300
[ MACDOpenLevel 30 %] MACDOpenLevel 30
¥ MACDCloseLevel 20 %] MACDCloseLevel 20
[ MATrendPeriod %0 7] MATrendPeriod 260
Load Load
0K [ GCancd |[ PRest | oK | [ Cancel ][ Resst |

Expert Advisors in MT4

The Expert Advisors technology is a method of trading which frees you from the daily manual routine. Expert

Advisors automatically analyse current market situations, trade and monitor open positions.

With the help of ‘Expert Advisors’ you can:

1. Avoid everyday manual routine by automating the process of making deals and monitoring orders;
2. Avoid psychological element in the decision making process
3. Keep track of the current situation on a market

Implement your trading strategy in Expert Advisor and your client terminal will manage the trading account 24
hours a day, 5 days a week without any manual intervention based upon your trading strategy.
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Glossary

A
P Ask Price: The lowest price that a currency pair will be offered for sale.
B
P  Balance/Account Balance: The total financial result of all completed transactions and deposits
withdrawals on the trading account.
P Bar Chart: On a daily bar chart each bar represents one day’s activity. The vertical bar is drawn from
the day’s highest price to the day’s lowest price. Closing price and opening price are represented
by ticks on the bar.
P  Base Currency: The first currency quoted in a currency pair on forex.
P Bear: Investor acting on the belief that prices or the market will decline.
P  Bid: The highest price that a currency pair will be bought.
P  Broker: Individual or firm acting as an intermediary to bring together buyers and sellers typically for a
commission or fee.
P Bull: Investor who expects markets or prices to rise.
C
P Cable: Term used to describe the exchange rate between the US dollar and the British Pound. It refers
to a cable used for the first trans-Atlantic communication.
P Candlestick Charts: Identical to a bar chart in the information conveyed, but presented in a way to
describe price movements.
P Carry Trade: An investment position of buying a higher yielding currency with the capital of a lower
yielding currency to gain an interest rate differential.
P  Channel: An upwards or downwards trend whose boundaries are marked by two straight lines. A break
above/below the channel lines signals a potential change in the trend.
P Commission: A fee charged by broker or agent for carrying out transactions/orders.
P  Contract (unit or lot): The standard trading unit on certain exchanges. A standard lot with CMS Forex is
100,000 units of base currency i.e $100000
P Cross Currency: A pair of currencies traded in forex that does not include the U.S. dollar.
D

»  Daily Charts: Charts that encapsulate the daily price movement for the currency pair traded.
» Day Trading: Refers to the process of entering and closing out trades within the same day or trading
session.
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Glossary

P Euro: The monetary unit of the European Monetary Union used by sixteen countries in the European
Union. It is now the legal tender of those countries as of January 2002. Those countries include Germany,
France, Belgium, The Netherlands, Luxembourg, Spain, Portugal, Italy, Austria, Ireland,

Finland, Greece, Cyprus, Malta, Slovakia and Slovenia.

P  Flexible Spread: Also known as floating spread. The difference between the bid and offer price that a
broker can adjust according to market conditions.

P  Foreign Exchange (Forex): The market in which participants are able to buy, sell, exchange and
speculate on currencies. The forex markets is made up of banks, commercial companies, central banks,
Investment management firms, hedge funds, and retail forex brokers and investors.

P Fundamental Analysis: The analysis of economic indicators and political and current events that could
affect the future direction of financial markets. In the foreign exchange market, fundamental analysis is
based primarily on macroeconomic events.

P Limit order: An order with restrictions on the maximum price to be paid or the minimum price to
be received. As an example, if the current price of USD/YEN is 93.00/03, then a buy limit USD would be
at a price below 93. (i.e. 92.50)

P Liquidity: The ability of a market to accept large transaction with minimal or no impact on price.

»  Margin: A percentage of the total value of a transaction that a trader is required to deposit.
»  Market Order: An order to buy or sell a currency pair at the best available price.

p  Offer: The price (or rate) at which a seller is willing to sell at.
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Glossary

» Order: An instruction by a customer to a broker/trader to buy or sell at certain price or market price. The
order remains valid until executed or cancelled by the customer.

»  Over-the-counter Market: Where there is no exchange involved in the transaction. One party trades
directly with the other.

P
P  Pip (Points): The smallest amount an exchange rate can move, typically .0001.
Q
»  Quote Currency: The second currency in a pair.
R
P Rollover: Is a charge or credit for holding a currency position overnight. The cost of the process is
measured by the interest rate differential between the two currencies.
S
P Spot Price: The price at which commodities, securities or currencies are immediately exchanged.
(Trade date +2)
P  Spread: The difference between the bid and offer price.
P  Swap: The rollover charge/credit
-

p  Technical Analysis: A technique used to try and predict future movements of a security, commodity
or currency, based solely on past price movements and volume levels. It examines charts and historical
performance.

p  Tick: A single price movement.
Transaction Costs: The costs that are incurred by a trader when buying or selling currencies or commodities.
These costs include broker commissions or spreads.

P  Transaction Date: The date a trade occurs.

P  Trend Lines: A straight line drawn across a chart that indicates the overall trend for the currency pair. In
an upward trend, the line is drawn below, and acts as a support line; the opposite holds true for a
downward trend. Once the currency breaks the trend line, the trend is considered to be invalid.
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The End



